Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Ultimate Addons for Elementor - Lite plugin to the latest available version (at least 2.9.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 19:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite header-footer-elementor allows Stored XSS.This issue affects Ultimate Addons for Elementor - Lite: from n/a through 2.9.5. | |
| Title | WordPress Ultimate Addons for Elementor - Lite plugin <= 2.9.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T18:34:07.113Z
Reserved: 2026-04-07T10:58:45.543Z
Link: CVE-2026-39739
Updated: 2026-10-30T18:25:20.835Z
Status : Deferred
Published: 2026-10-30T19:18:24.567
Modified: 2026-10-30T19:22:27.173
Link: CVE-2026-39739
No data.
OpenCVE Enrichment
No data.
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')