Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Forminator plugin to the latest available version (at least 1.58.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 06 Nov 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPMU DEV Forminator forminator allows Stored XSS.This issue affects Forminator: from n/a through 1.58.3. | |
| Title | WordPress Forminator plugin <= 1.58.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T14:59:55.656Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115952
No data.
Status : Deferred
Published: 2026-11-06T13:17:25.347
Modified: 2026-11-06T15:17:11.050
Link: CVE-2026-115952
No data.
OpenCVE Enrichment
Updated: 2026-11-06T15:15:05Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')