Export limit exceeded: 411365 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (411365 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-87112 2026-11-07 8.8 High
The QA Assistants – Driven by data plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.3.0 via the 'dlevent_ver' parameter. This is due to unrestricted PHP deserialization via wrap_unserialize_static() calling unserialize() without an allowed_classes restriction, combined with serialize_escape() failing to sanitize path traversal sequences in the raw_name parameter. This makes it possible for unauthenticated attackers to inject a PHP Object. The Guzzle FileCookieJar gadget present in the plugin's bundled Composer dependencies can be leveraged to perform an Arbitrary File Write, writing attacker-controlled content to an attacker-chosen filename, which can result in Remote Code Execution. Exploitation requires triggering the qahm_cron_data_manage scheduled event via wp-cron.php to invoke the deserialization sink against a planted queue file, but this endpoint requires no authentication and fires automatically on a two-minute schedule.
CVE-2026-121536 2026-11-07 5.3 Medium
The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to generic SQL Injection via the 'engine' parameter in all versions up to, and including, 5.5.90 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with subscriber-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. This is only exploitable when an administrator has configured a Data Project page to admit a lower-privileged role, which is the plugin's documented mechanism for sharing projects with subscribers and other users.
CVE-2026-93370 2026-11-07 5.3 Medium
The Paystack WooCommerce Payment Gateway plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.8.5 via the 'key' parameter. This makes it possible for unauthenticated attackers to extract customer PII — including billing name, email address, phone number, billing address, shipping address, and purchased product list — embedded into page HTML via wp_localize_script by enumerating sequential order IDs. This is only exploitable when the merchant has enabled the optional custom metadata feature in the Paystack gateway settings.
CVE-2026-103917 2026-11-07 6.5 Medium
The The Quiz and Survey Master (QSM) – Quiz Maker & Survey Maker plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 11.2.7. This is due to the software allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. The submission nonce is dispensed to any unauthenticated caller by the public wp_ajax_nopriv_qsm_create_quiz_nonce endpoint, meaning it functions as a CSRF token rather than an authorization barrier and imposes no meaningful obstacle to exploitation.
CVE-2023-52356 4 Apple, Debian, Libtiff and 1 more 16 Ipados, Iphone Os, Macos and 13 more 2026-11-07 7.5 High
A segment fault (SEGV) flaw was found in libtiff that could be triggered by passing a crafted tiff file to the TIFFReadRGBATileExt() API. This flaw allows a remote attacker to cause a heap-buffer overflow, leading to a denial of service.
CVE-2023-5090 2 Linux, Redhat 4 Linux Kernel, Enterprise Linux, Rhel Els and 1 more 2026-11-07 6 Medium
A flaw was found in KVM. An improper check in svm_set_x2apic_msr_interception() may allow direct access to host x2apic msrs when the guest resets its apic, potentially leading to a denial of service condition.
CVE-2023-34966 4 Debian, Fedoraproject, Redhat and 1 more 8 Debian Linux, Fedora, Enterprise Linux and 5 more 2026-11-07 7.5 High
An infinite loop vulnerability was found in Samba's mdssvc RPC service for Spotlight. When parsing Spotlight mdssvc RPC packets sent by the client, the core unmarshalling function sl_unpack_loop() did not validate a field in the network packet that contains the count of elements in an array-like structure. By passing 0 as the count value, the attacked function will run in an endless loop consuming 100% CPU. This flaw allows an attacker to issue a malformed RPC request, triggering an infinite loop, resulting in a denial of service condition.
CVE-2023-5156 2 Gnu, Redhat 3 Glibc, Enterprise Linux, Rhel Els 2026-11-07 7.5 High
A flaw was found in the GNU C Library. A recent fix for CVE-2023-4806 introduced the potential for a memory leak, which may result in an application crash.
CVE-2026-93523 1 X.org 3 X Server, Xorg-x11-server, Xwayland 2026-11-07 7.8 High
A heap buffer overflow caused by a XIPassiveUngrabDevice request with an out-of-range modifier value in X.Org X Server before 21.1.15 and XWayland before 24.1.14 could be used by authenticated X clients to crash or potentially execute code in X server context.
CVE-2026-93520 1 X.org 3 Xorg-server, Xorg-x11-server, Xwayland 2026-11-07 7.8 High
A heap buffer overflow caused by mismatching size calculations between XkbAllocNames and ChangeKeycodeRange in X.org X server before 2.1.25 and XWayland before 24.1.14 could be used by authenticated X clients to crash or potentially execute code in X server context.
CVE-2026-86958 1 Apple 1 Macos 2026-11-07 7.8 High
The issue was addressed with improved memory handling. This issue is fixed in macOS Golden Gate 27, macOS Sequoia 15.8.2, macOS Tahoe 26.7.2. An attacker with memory write capability may be able to bypass pointer authentication codes and run arbitrary code.
CVE-2026-19868 1 Sonicwall 1 Sonicos 2026-11-07 7.5 High
An authentication enforcement vulnerability in SonicOS SSLVPN service may allow a user with valid credentials for an alternate authentication method to bypass SAML authentication controls. Successful exploitation may also bypass SAML-enforced multi-factor authentication (MFA).
CVE-2026-123855 1 Jetbrains 1 Toolbox 2026-11-07 7.5 High
In JetBrains Toolbox App before 3.6.1 command injection was possible via enterprise configuration URLs
CVE-2026-123853 1 Jetbrains 1 Intellij Idea 2026-11-07 7.8 High
In JetBrains IntelliJ IDEA before 2026.3, 2026.2.2 code execution was possible in Safe Mode via project-controlled JVM options of the build process
CVE-2026-123849 1 Jetbrains 1 Intellij Idea 2026-11-07 7 High
In JetBrains IntelliJ IDEA before 2026.3 code execution was possible in untrusted projects via the Terraform File Watchers
CVE-2026-123848 1 Jetbrains 1 Intellij Idea 2026-11-07 7.4 High
In JetBrains IntelliJ IDEA before 2026.3 host name verification was missing for server TLS certificates
CVE-2026-123847 1 Jetbrains 1 Intellij Idea 2026-11-07 5.3 Medium
In JetBrains IntelliJ IDEA before 2026.3 command execution was possible via control characters in terminal command completion
CVE-2026-123841 1 Jetbrains 1 Intellij Idea 2026-11-07 7.8 High
In JetBrains IntelliJ IDEA before 2026.3 code execution was possible via symlinks in an imported settings archive
CVE-2026-123838 1 Jetbrains 1 Intellij Idea 2026-11-07 7.8 High
In JetBrains IntelliJ IDEA before 2026.3 code execution was possible in Safe Mode via UI Designer form file
CVE-2026-123837 1 Jetbrains 1 Intellij Idea 2026-11-07 7.8 High
In JetBrains IntelliJ IDEA before 2026.3, 2026.2.1 command injection was possible in untrusted projects via Tomcat run configurations on WSL